That was it!!

I had to change my environmental variable for C:\U2\UV, however TELNET would not
reflect the change until I restarted the server.. 

Thanks for the suggestions Bob it saved me a lot of time, my Telnet prompt was 
still showing C:\IBM\UV
until I restarted the server, now it correctly shows C:\U2\UV.

Thanks for the help everyone!

Chris


> Date: Tue, 28 Feb 2012 10:36:40 -0800
> From: bob_woodw...@k2sports.com
> To: u2-users@listserver.u2ug.org
> Subject: Re: [U2] uvrestore - Unable to create or attach the Printer Segment
> 
> Since you're able to get to the DOS prompt using telnet, type SET to
> look at the environment variables.  Check them against when you're on
> the server and able to get into UV.  Something is probably different.
> 
> -----Original Message-----
> From: u2-users-boun...@listserver.u2ug.org
> [mailto:u2-users-boun...@listserver.u2ug.org] On Behalf Of Chris Austin
> Sent: Tuesday, February 28, 2012 10:30 AM
> To: u2-users@listserver.u2ug.org
> Subject: Re: [U2] uvrestore - Unable to create or attach the Printer
> Segment
> 
> 
> I tried going to a DOS shell on the server directly and typed UV and it
> worked. Just not with Telnet. I would like to avoid a PCAnywhere
> solution since we've always been able to use Telnet. 
> 
> > To: u2-users@listserver.u2ug.org
> > From: wjhon...@aol.com
> > Date: Tue, 28 Feb 2012 13:26:39 -0500
> > Subject: Re: [U2] uvrestore - Unable to create or attach the Printer 
> > Segment
> > 
> > 
> > Connect to your server directly through RADMIN or PCAnywhere.
> > Start a DOS Shell without going into Universe.
> > Go to the Universe directory
> > Try uv then.
> > 
> > 
> > 
> > -----Original Message-----
> > From: Chris Austin <cjausti...@hotmail.com>
> > To: u2-users <u2-users@listserver.u2ug.org>
> > Sent: Tue, Feb 28, 2012 10:15 am
> > Subject: Re: [U2] uvrestore - Unable to create or attach the Printer 
> > Segment
> > 
> > 
> > 
> > xactly what you said. I login to Universe through TCL and then type 
> > DOS, then V. I then get that error message:
> > C:\CHRIS>uv
> >  fatal error has occurred in uniVerse
> > nable to create or attach the Printer Segment
> > > To: u2-users@listserver.u2ug.org
> >  From: wjhon...@aol.com
> >  Date: Tue, 28 Feb 2012 13:12:53 -0500
> >  Subject: Re: [U2] uvrestore - Unable to create or attach the Printer 
> > Segment
> >  
> >  Do you mean you log into Universe, go to TCL, type DOS, get the DOS 
> > prompt, hen try uv at that point?
> >  
> >  
> >  
> >  -----Original Message-----
> >  From: Chris Austin <cjausti...@hotmail.com>
> >  To: u2-users <u2-users@listserver.u2ug.org>
> >  Sent: Tue, Feb 28, 2012 9:57 am
> >  Subject: Re: [U2] uvrestore - Unable to create or attach the Printer 
> > Segment
> >  
> >  
> >  
> >  rian,
> >  I changed the PATH on the server and that fixed the 10.1 from showing
> 
> > when I o
> >   UV on a CMD prompt. I now see
> >  1.1 which is good but I still cannot execute the UV command from 
> > TELNET like I
> > > ave always been able to do before. 
> >  Even when I sit on the server and try UV in a TELNET prompt it won't 
> > work,  owever the CMD prompt does..
> >  Chris
> >  
> >   From: br...@brianleach.co.uk
> >   To: u2-users@listserver.u2ug.org
> >   Date: Tue, 28 Feb 2012 17:24:31 +0000
> >   Subject: Re: [U2] uvrestore - Unable to create or attach the Printer
> 
> > Segment
> >   
> >   Just a thought - you've changed the uv directory, has your path
> environment
> >   variable changed to the new \u2\uv\bin ?
> >   Could it be trying to run the old binaries?
> >   
> >   Brian
> >   
> >   -----Original Message-----
> >   From: u2-users-boun...@listserver.u2ug.org
> >   [mailto:u2-users-boun...@listserver.u2ug.org] On Behalf Of Chris
> Austin
> >   Sent: 28 February 2012 16:56
> >   To: u2-users@listserver.u2ug.org
> >   Subject: Re: [U2] uvrestore - Unable to create or attach the Printer
> 
> > Segment
> >   
> >   
> >   We did an upgrade by using the 'modify' option during the install.
> We also
> >   used the option during the install
> >   to copy all the files from the old \IBM\UV directory to the new
> U2\UV
> >   directory. I'm not sure if that has anything
> >   to do with it.
> >   
> >   I have not executed UVREGEN, should I do that? What does that
> command do? I
> >   didn't see it in the command reference guide. 
> >   
> >   Chris
> >   
> >   
> >   > Date: Tue, 28 Feb 2012 17:51:39 +0100
> >   > From: aalo...@quiter.com
> >   > To: u2-users@listserver.u2ug.org
> >   > Subject: Re: [U2] uvrestore - Unable to create or attach the
> Printer
> >   Segment
> >   > 
> >   > Hi.
> >   > You said you "just" upgraded.
> >   > Have you executed "uvregen" after the upgrade?
> >   > 
> >   > Regards
> >   > --
> >   > Augusto
> >   > 2012/2/28 Chris Austin <cjausti...@hotmail.com>
> >   > 
> >   > >
> >   > > I just upgraded my UniVerse server from version 10.1.18 to
> 11.1.1.
> >   > > Everything seems ok except when I try and run the uvrestore
> command from
> >   > > one of our UniVerse version 10.3.3 backups.
> >   > > I don't know if this is a problem with just uvrestore or other
> uv
> >   commands
> >   > > but when I try to execute a uvrestore I get:
> >   > >
> >   > > A fatal error has occurred in uniVerse
> >   > > Unable to create or attach the Printer Segment
> >   > >
> >   > > Any idea what would be causing this? Anything to do with
> connection
> >   > > pooling? (our new install has connection pooling set at 0)
> >   > >
> >   > > Chris
> >   > >
> >   > >
> >   > > _______________________________________________
> >   > > U2-Users mailing list
> >   > > U2-Users@listserver.u2ug.org
> >   > > http://listserver.u2ug.org/mailman/listinfo/u2-users
> >   > >
> >   > _______________________________________________
> >   > U2-Users mailing list
> >   > U2-Users@listserver.u2ug.org
> >   > http://listserver.u2ug.org/mailman/listinfo/u2-users
> >                                       
> >   _______________________________________________
> >   U2-Users mailing list
> >   U2-Users@listserver.u2ug.org
> >   http://listserver.u2ug.org/mailman/listinfo/u2-users
> >   
> >   
> >   _______________________________________________
> >   U2-Users mailing list
> >   U2-Users@listserver.u2ug.org
> >   http://listserver.u2ug.org/mailman/listinfo/u2-users
> >                                       
> >  ______________________________________________
> >  2-Users mailing list
> >  2-us...@listserver.u2ug.org
> >  ttp://listserver.u2ug.org/mailman/listinfo/u2-users
> >  
> >  _______________________________________________
> >  U2-Users mailing list
> >  U2-Users@listserver.u2ug.org
> >  http://listserver.u2ug.org/mailman/listinfo/u2-users
> >                                       
> > ______________________________________________
> > 2-Users mailing list
> > 2-us...@listserver.u2ug.org
> > ttp://listserver.u2ug.org/mailman/listinfo/u2-users
> > 
> > _______________________________________________
> > U2-Users mailing list
> > U2-Users@listserver.u2ug.org
> > http://listserver.u2ug.org/mailman/listinfo/u2-users
>                                         
> _______________________________________________
> U2-Users mailing list
> U2-Users@listserver.u2ug.org
> http://listserver.u2ug.org/mailman/listinfo/u2-users
> _______________________________________________
> U2-Users mailing list
> U2-Users@listserver.u2ug.org
> http://listserver.u2ug.org/mailman/listinfo/u2-users
                                          
_______________________________________________
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users

Reply via email to