The examples I posted below appear to be when it builds the INDEX on the table 
CLIENT. I'm just not sure if it's referring 
to the actual ID of the record.. or a field inside that CLIENT record? 



> Date: Tue, 26 Nov 2013 13:44:34 -0800
> From: jhes...@momtex.com
> To: u2-users@listserver.u2ug.org
> Subject: Re: [U2] UvRestore error
> 
> There appear to be some in the examples you posted.  They appear as "ý" in a 
> lot of terminal emulations.  You can verify how they appear on your screen by 
> editing one into a record:
> 
> ED BP MV.TEST
> I ^253
> 
> -John
> 
> -----Original Message-----
> From: u2-users-boun...@listserver.u2ug.org 
> [mailto:u2-users-boun...@listserver.u2ug.org] On Behalf Of Chris Austin
> Sent: Tuesday, November 26, 2013 1:39 PM
> To: U2 Users List
> Subject: Re: [U2] UvRestore error
> 
> John, Thanks for the reply. 
> 
> I'll write a utility to parse the ID's on that table and see if I find any 
> @VM's.. I did notice some unconventional ID's being used when I did a LIST by 
> ID.. probably best to remove those and re-index.
> 
> Chris
> 
> 
> > Date: Tue, 26 Nov 2013 13:35:42 -0800
> > From: jhes...@momtex.com
> > To: u2-users@listserver.u2ug.org
> > Subject: Re: [U2] UvRestore error
> > 
> > I'm just guessing, but I think the problem is a value mark (ASCII 253) 
> > embedded in the item IDs.  The 3rd party backup software we use also balks 
> > at backing up items with value marks in the ID because they're not valid 
> > UTF-8 characters.
> > 
> > -John
> > 
> > -----Original Message-----
> > From: u2-users-boun...@listserver.u2ug.org 
> > [mailto:u2-users-boun...@listserver.u2ug.org] On Behalf Of Chris 
> > Austin
> > Sent: Tuesday, November 26, 2013 8:16 AM
> > To: u2-users@listserver.u2ug.org
> > Subject: [U2] UvRestore error
> > 
> > Hello,
> > 
> > I noticed an error when doing a UVRESTORE. We have a UniVerse region 
> > with client information and data. When doing a UVRESTORE I get the 
> > following >
> > 
> > Restoring c:\CHRIS/I_CLIENT (21:35:56) Restoring 
> > c:\CHRIS/I_CLIENT/INDEX.000 (21:35:56) Restoring 
> > c:\CHRIS/I_CLIENT/INDEX.001 (21:35:58) Unable to write item 
> > "Z29880000M82800000ýA38385000 00000000".
> > Unable to write item "Z29864873 00000000ýA38385000 00000000".
> > Unable to write item "Z29860000R61630000ýA38385000 00000000".
> > Unable to write item "Z29860000G57600000ýA38385000 00000000".
> > Unable to write item "Z29860000D37000000ýA38385000 00000000".
> > Unable to write item "Z29860000C28300000ýA38385000 00000000".
> > Unable to write item "Z29860000C26938000ýA38385000 00000000".
> > Unable to write item "Z29860000C26700000ýA38385000 00000000".
> > 
> > It looks like it's producing the error when attempting to write the INDEX 
> > (I_CLIENT/INDEX.001).
> > 
> > Does anyone know how to fix these types of errors or what they might mean? 
> > Thanks. 
> > 
> > Chris
> > 
> >                                       
> > _______________________________________________
> > U2-Users mailing list
> > U2-Users@listserver.u2ug.org
> > http://listserver.u2ug.org/mailman/listinfo/u2-users
> > _______________________________________________
> > U2-Users mailing list
> > U2-Users@listserver.u2ug.org
> > http://listserver.u2ug.org/mailman/listinfo/u2-users
>                                         
> _______________________________________________
> U2-Users mailing list
> U2-Users@listserver.u2ug.org
> http://listserver.u2ug.org/mailman/listinfo/u2-users
> _______________________________________________
> U2-Users mailing list
> U2-Users@listserver.u2ug.org
> http://listserver.u2ug.org/mailman/listinfo/u2-users
                                          
_______________________________________________
U2-Users mailing list
U2-Users@listserver.u2ug.org
http://listserver.u2ug.org/mailman/listinfo/u2-users

Reply via email to