Public bug reported:

Slideshow.py in ubiquity-slideshow-ubuntu requires gir1.2-webkit-3.0
which is part of webkitgtk. webkitgtk will be removed from Ubuntu soon,
probably before Ubuntu 17.10 is released.

** Affects: ubiquity-slideshow-ubuntu (Ubuntu)
     Importance: Medium
         Status: New


** Tags: artful

-- 
You received this bug notification because you are a member of Ubiquity
Slideshow, which is subscribed to ubiquity-slideshow-ubuntu in Ubuntu.
https://bugs.launchpad.net/bugs/1710440

Title:
  Slideshow test tool requires gir1.2-webkit-3.0 which will be removed
  soon

Status in ubiquity-slideshow-ubuntu package in Ubuntu:
  New

Bug description:
  Slideshow.py in ubiquity-slideshow-ubuntu requires gir1.2-webkit-3.0
  which is part of webkitgtk. webkitgtk will be removed from Ubuntu
  soon, probably before Ubuntu 17.10 is released.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity-slideshow-ubuntu/+bug/1710440/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~ubiquity-slideshow
Post to     : ubiquity-slideshow@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubiquity-slideshow
More help   : https://help.launchpad.net/ListHelp

Reply via email to