** Also affects: webbrowser-app (Ubuntu)
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Apps bug tracking, which is subscribed to webbrowser-app in Ubuntu.
https://bugs.launchpad.net/bugs/1626032

Title:
  Video and Music Scopes don't work with Youtube

Status in Canonical System Image:
  New
Status in webbrowser-app package in Ubuntu:
  New

Bug description:
  Under the Music and Video scope the is a section showing the most
  popular youtube videos right now. If one clicks one of these you get a
  larger preview of the video along with a description. Then you can
  click the preview and the browser opens up and the video starts. This
  hasn't worked since OTA-8 or OTA-9. Right now if you click one of
  these popular videos then you just get a white screen. There is a
  progress bar at the bottom for at few seconds so it seem to be loading
  something but like I said before you end up with a white screen. So
  one has to load the browser manually look for the video via different
  methods. There reason for this could be something has chenged on the
  youtube side so it doesn't support whatever Ubuntu Touch is trying to
  load with the preview of the video along with the discription.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1626032/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-apps-bugs
Post to     : ubuntu-apps-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-apps-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to