** Description changed:

  Please backport dianara 1.3.4-1 (universe) from yakkety to trusty,
  xenial.
  
  Reason for the backport:
  ========================
  New features since the last backport round:
  
  * Automatic timeline updates now no longer interrupt the user
- * "Clicking “Comment” in posts will show an option to check for comments, 
+ * "Clicking “Comment” in posts will show an option to check for comments,
  if the post doesn’t have (or show) any comments yet."
  * New control over filtering rules
  
  Testing:
  ========
  Mark off items in the checklist [X] as you test them, but please leave the 
checklist so that backporters can quickly evaluate the state of testing.
  
  You can test-build the backport in your PPA with backportpackage:
  $ backportpackage -u ppa:skellat/tests -s yakkety -d trusty dianara
  $ backportpackage -u ppa:skellat/tests -s yakkety -d xenial dianara
  
  * trusty:
  [X] Package builds without modification
  [X] dianara installs cleanly and runs
  [X] dianara-dbgsym installs cleanly and runs
  * xenial:
  [X] Package builds without modification
  [X] dianara installs cleanly and runs
  [X] dianara-dbgsym installs cleanly and runs
  
  No reverse dependencies
  
  Additional Notes:
  =================
  
- zesty suite is not open yet.  Although 
- https://tracker.debian.org/pkg/dianara shows a new upstream version the 
- Debian maintainer has not packaged it yet which would allow it to hit 
- zesty after opening.  For now I'm going to concentrate on the version in 
- yakkety as Mònica hasn't given any indication when the new version will 
- be packaged.  Normally it is packaged a bit sooner in Debian compared to 
- the current gap.
+ Although https://tracker.debian.org/pkg/dianara shows a new upstream
+ version it has to wait on a transition of something else in Debian which
+ will take rather some time.  It isn't likely to be packaged until
+ qt5-qoauth is updated Debian-side and the transition lands in Ubuntu.

-- 
You received this bug notification because you are a member of Ubuntu
Backporters, which is subscribed to trusty-backports.
Matching subscriptions: ubuntu-backporters
https://bugs.launchpad.net/bugs/1634324

Title:
  Please backport dianara 1.3.4-1 (universe) from yakkety

To manage notifications about this bug go to:
https://bugs.launchpad.net/trusty-backports/+bug/1634324/+subscriptions

-- 
ubuntu-backports mailing list
ubuntu-backports@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports

Reply via email to