It turned out to be both for me. Once I freed up disk space in my boot partitition, the new kernel installed cleanly with synaptic package manager.
Then I had to manually edit the menu.lst in grub to add the lines for the new kernel. I copied and edited the lines from the previous kernel and it seemed to work okay; everything is running again after a reboot and uname -r outputs the new kernel version. Is it normal to have to do that after a kernel update in order to start using it? -- package linux-image-2.6.27-11-generic 2.6.27-11.27 failed to install/upgrade: subprocess post-installation script returned error exit status 2 https://bugs.launchpad.net/bugs/323411 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list [email protected] https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
