I am also affected by this bug, in the same way (driver debs won't
install due to libcupsys2 renaming), on Ubuntu 9.10 Beta with the latest
updates.

-- 
Canon ip2600 Printer won't print, but Ubuntu says it is.
https://bugs.launchpad.net/bugs/444126
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to