Public bug reported:
Binary package hint: update-manager
Since the computer is broken (i.e. it won't boot), I can't access any
details. I am sending this report from a different (Mythbuntu 10.10,
MythTV 0.24) HTPC. I had copied the various error messages into a file
to attach to this report, but when I tried to load Update Manager to use
apport, the system went strange.
1. Ubuntu 10.10
2. I had updated all of the recently released updates. The one that was
sent available to me around 08:00 April 1 (GMT + 11) - 7 packages, I
think - is the one that failed.
3. I expected the update manager to its its job & install the updates.
4. The download completed OK.
However, while handling package #3 (I think) - something about *lib*, it failed
with messages something like:
"mounting /dev on /root/dev failed; no matching file or directory."
"mounting /proc on /root/proc failed; no matching file or directory."
"mounting /sys on /root/sys failed; no matching file or directory."
I can't remember the circumstances of the following messages.
Update Manager twice came up with the message " updates downloaded, but
not installed, at which time I clicked on the "install updates" button.
Any application that I opened after that just showed an empty screen, &
could not be closed.
I am not sure whether I was able to shut-down the system normally, or
whether I had to use the restart power button.
"target filesystem doesn't have requested /sbin/init; no init found.
Try passing init=bootarg
one message flashed too quickly for me to get all of the words.
manprobe (?) fatal .... Could not open /lib/modules.
Bad magic number in /dev/sda3 (where I keep /home)
The superblock could not be read, or does not describe a correct ext2 file
system (I am using
ext4)
/home terminated with status 8.
On another boot, it gave the message that ? was not mounted, continue,
ignore, ?, manually fix.
[By the way, 10.10, was giving me that message on almost every boot for
a while, but then stopped giving it. When I got that message, I used to
reboot. After 1 or more tries, the system booted without that message.
I also used hibernate to shut-down sometimes; this message did not
appear when booting from hibernate.
This particular sda is about 5.5 years old.
I am retired, but work in a computer recycling depot as a volunteer.
Just last week, they changed their distro to 10.04 LTS, but have found
that the above problem comes up regularly on a rebuilt PC (i.e. with
older HDD); the boss told me how to use e2fsck to check & clean the
problem hdd.]
I had Ubuntu 10.04.1 on a live CD. I tried to boot using that, but it
failed with complaints about sda.
I had mythbuntu 10.10 installed on a HDD. I tried to boot using that,
but it also failed with complaints about sda. When I removed sda, myth
booted OK.
So, I am in a mess, particularly as my latest /home back-up is nearly 6
months old. I had a small disaster 6 weeks ago with my last attempt at
back-up (my fault; incorrect parameters), so was still cleaning up from
that before making a new backup.
ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: update-manager 1:0.142.22
ProcVersionSignature: Ubuntu 2.6.35-28.49-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sat Apr 2 09:21:47 2011
PackageArchitecture: all
ProcEnviron:
LANG=en_AU.utf8
SHELL=/bin/bash
SourcePackage: update-manager
** Affects: update-manager (Ubuntu)
Importance: Undecided
Status: New
** Tags: apport-bug i386 maverick
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/747882
Title:
Update failed during "tidy-up" stage; computer now broken
--
ubuntu-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs