Public bug reported:

Upgraded to 11.10 and find the legacy firewire stack is no longer

I used this stack for DV capture via a Firewire PCI card.  Prior to
11.10, I disabled juju (it wouldn't see the camera or DV deck) and the
legacy stack worked fine.

I'm unable to locate the legacy stack and, thus, am stuck without DV
capture firewire support. So my preference is either to:

1) Get the new juju firewire stack to function properly for DV


2) Obtain and use the legacy firewire stack.

Am aware this is an on going issue.  Still, any ideas?

Ubuntu sees the firewire PCI card but not the connected DV deck/camera:

02:07.0 FireWire (IEEE 1394): Agere Systems FW322/323 (rev 61)

Also have tried a PCI 1394 card with a different chipset:

02:07.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire
II(M)] IEEE 1394 OHCI Controller (rev 46)

miniDV camera using: Canon MVX200.

DVgrab reports no camera available:

$ dvgrab -i
Error: no camera exists

Have reviewed and tried the Ubuntu user documents (now outdated) to
enable 1394 to capture video from a DV camera without success.

I suppose I could use a live CD for an older version of Ubuntu for
capture or dual boot. Those options seem rather silly as, surely,
firewire DV camera capture should be supported in the latest kernel.

This would seem even more important (at least to those of us who cut
video and wish to do so on a Linux box) as the free, Open Source
Lightworks for Linux is only months away from release.

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Description changed:

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  DV video capture w/PCI 1394 cards unsuccessful

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to