This bug was fixed in the package python-defaults - 2.7.3-0ubuntu2

---------------
python-defaults (2.7.3-0ubuntu2) precise-proposed; urgency=low

  * Re-add the python2 and python2-config symlinks, formerly present
    in the python2.7 packages. PEP 394.
  * Build dependency packages as architecture dependent packages again.
    LP: #934593.
  * Move idle.xpm into the idle package.
  * Stop providing python-argparse (also provided by python2.7).
 -- Matthias Klose <d...@ubuntu.com>   Tue, 17 Apr 2012 15:54:22 +0200

** Changed in: python-defaults (Ubuntu Precise)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/934593

Title:
  python-all-dev, python-dev must be Arch: any for multiarch

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-defaults/+bug/934593/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to