I've tested the new kernel and the same problems perpetuates no matter of the VM's RAM or crashkernel size.
Trying to start the kdump service: root@ubuntu:~# /etc/init.d/kdump-tools start Starting kdump-tools: Could not find a free area of memory of 0x9f000 bytes... locate_hole failed * failed to load kdump kernel --- root@ubuntu:~# cat /sys/kernel/kexec_crash_loaded 0 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1400319 Title: [Hyper-V] Kernel panic not functional on 32bit Ubuntu 14.10 and 15.04 To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/kexec-tools/+bug/1400319/+subscriptions -- ubuntu-bugs mailing list [email protected] https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
