Public bug reported:

As soon as I use USB devices in VirtualBox, I start getting messages
like

[863734.126179] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863734.190363] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863734.280418] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863734.370629] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863734.546726] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863734.846431] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863734.940460] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.120483] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.179285] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.281434] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.400142] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.566276] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.691233] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.870846] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863735.991530] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863736.171197] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863736.283734] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863736.286267] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863736.290070] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?
[863736.440613] xhci_hcd 0000:00:14.0: WARN Event TRB for slot 20 ep 4 with no 
TDs queued?

in my dmesg. Even if the system seems to work fine in general, this is
very annoying and hides real error log entries.

I am using

Description:    Ubuntu 16.04.1 LTS
Release:        16.04

with stock kernel

4.4.0-36-generic #55-Ubuntu SMP Thu Aug 11 18:01:55 UTC 2016 x86_64
x86_64 x86_64 GNU/Linux

but have seen this problem also with previous kernel versions.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-36-generic 4.4.0-36.55
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  twegner    5589 F.... pulseaudio
                      twegner    6165 F.... pulseaudio
 /dev/snd/controlC1:  twegner    5589 F.... pulseaudio
                      twegner    6165 F.... pulseaudio
CurrentDesktop: Unity
Date: Tue Sep 13 17:23:27 2016
HibernationDevice: RESUME=UUID=630d2748-e400-4158-aac0-5386421b662b
InstallationDate: Installed on 2016-05-20 (116 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: LENOVO 20BUS11B0F
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-36-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash
RelatedPackageVersions:
 linux-restricted-modules-4.4.0-36-generic N/A
 linux-backports-modules-4.4.0-36-generic  N/A
 linux-firmware                            1.157.3
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/08/2015
dmi.bios.vendor: LENOVO
dmi.bios.version: JBET51WW (1.16 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20BUS11B0F
dmi.board.vendor: LENOVO
dmi.board.version: SDK0E50510 WIN
dmi.chassis.asset.tag: DE-L-7006941
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: 
dmi:bvnLENOVO:bvrJBET51WW(1.16):bd07/08/2015:svnLENOVO:pn20BUS11B0F:pvrThinkPadT450:rvnLENOVO:rn20BUS11B0F:rvrSDK0E50510WIN:cvnLENOVO:ct10:cvrNone:
dmi.product.name: 20BUS11B0F
dmi.product.version: ThinkPad T450
dmi.sys.vendor: LENOVO

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1623820

Title:
  USB devices routed into VirtualBox pollute dmesg with xhci_hcd ...
  WARN Event TRB for slot ...  with no TDs queued?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1623820/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to