Immediately after installing the 4.8rc6 kernel, my system crashed again
on shutdown when I rebooted to launch the new kernel.  The crash
occurred running on the old kernel before the reboot.

Now the system will not boot to the graphical user interface, regardless of 
which kernel I choose in grub screen.  I get a screen popup saying:
The system is running in low-graphics mode

Your screen, graphics card, and input device settings
could not be detected correctly.  You will need to configure these yourself.

When I hit OK, I get a message box with the following options:
Try running with default graphical mode
Reconfigure graphics
Troubleshoot the error
Exit to console login

the 1st and 4th option take me to a console login
the 2nd and 3rd options just return to the same message box

I tested with all available kernels, 4.8rc6, 4.4.0-36, 3.13.0-77 and all 
produce this same result.  I also tried recovery mode and checked the disks 
with fsck.  
 the machine is running in low graphics mode with a few options to see the 
xorg.log or try to reconfigure the graphics.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1623092

Title:
  Computer crashes on shutdown

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1623092/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to