Guys, I have tried to install Joakim's debs in the past but it didn't work for 
me. I wanted to uninstall/purge the old once I installed and try it one more 
time from scratch using a new PPA.
Since I relatively new to Ubuntu, can you recommend on how to properly do that 
without compromising the whole OS?
sudo apt-get purge "all 7 packages one by one"
Is this the preferred way? Since it's apt-get it will remove a lot of dependent 
packages. Is it safe to do? Will the PPA install them back if required?
Can I purge all 7 packages with one command?
Example of apt-get purge:
yuranos@yuranos-XPS-15-9550:~$ sudo apt-get purge libpulse0
[sudo] password for yuranos: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  account-plugin-tools accountsservice-ubuntu-schemas dbus-property-service
  dleyna-server espeak-data ethtool fonts-droid-fallback fonts-noto-mono
  gnome-control-center-data gnome-icon-theme-symbolic gnome-online-accounts
  iio-sensor-proxy indicator-network libandroid-properties1 libao-common
  libao4 libboost-log1.58.0 libboost-regex1.58.0 libboost-thread1.58.0
  libc-ares2 libcolord-gtk1 libconnectivity-qt1 libcontent-hub0 libdbus-cpp5
  libdleyna-connector-dbus-1.0-1 libdleyna-core-1.0-3 libdotconf0 libgflags2v5
  libgoa-backend-1.0-1 libgoogle-glog0v5 libgssdp-1.0-3 libgupnp-1.0-4
  libgupnp-av-1.0-2 libgupnp-dlna-2.0-3 libhardware2 libhud2 libhybris
  libhybris-common1 libhybris-utils liblibertine1 liblttng-ust-ctl2
  liblttng-ust0 libmedia1 libonline-accounts-client1
  libonline-accounts-daemon1 libonline-accounts-qt1 libpkcs11-helper1
  libprocess-cpp3 libqmenumodel0 libqofono-qt5-0 libqt5organizer5
  libqt5positioning5 libqt5quicktest5 libqt5systeminfo5 libqt5test5
  libqt5xmlpatterns5 libsonic0 libspeechd2 libsystemsettings1 libtrust-store2
  libubuntu-app-launch2 libubuntu-download-manager-client1
  libubuntu-download-manager-common1 libubuntugestures5-gles
  libubuntuoneauth-2.0-0 libubuntutoolkit5-gles libudm-common1
  libunity-action-qt1 liburcu4 libx86-1 network-manager-openvpn ofono openvpn
  plainbox-provider-checkbox plainbox-provider-resource-generic
  plainbox-secure-policy pm-utils pyotherside python3-brlapi
  python3-checkbox-support python3-gnupg python3-guacamole python3-jinja2
  python3-louis python3-padme python3-plainbox python3-pyatspi
  python3-pyparsing python3-speechd python3-xlsxwriter qmenumodel-qml
  qml-module-io-thp-pyotherside qml-module-qt-labs-folderlistmodel
  qml-module-qt-labs-settings qml-module-qtgraphicaleffects
  qml-module-qtquick-layouts qml-module-qtquick-window2 qml-module-qtquick2
  qml-module-qtsysteminfo qml-module-qttest qml-module-qtwebkit
  qml-module-ubuntu-connectivity qml-module-ubuntu-layouts
  qml-module-ubuntu-onlineaccounts qml-module-ubuntu-onlineaccounts2
  qml-module-ubuntu-performancemetrics qmlscene qtdeclarative5-accounts-plugin
  qtdeclarative5-dev-tools qtdeclarative5-gsettings1.0 qtdeclarative5-ofono0.2
  qtdeclarative5-qtquick2-plugin qtdeclarative5-test-plugin
  qtdeclarative5-ubuntu-content1 qtdeclarative5-unity-action-plugin realmd
  sqlite3 suru-icon-theme system-image-common system-image-dbus
  ubuntu-mobile-icons ubuntu-ui-toolkit-theme ubuntuone-client-data
  ubuntuone-credentials-common urfkill vbetool xbrlapi
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  apparmor-easyprof apparmor-easyprof-ubuntu click click-apparmor
  gir1.2-click-0.4 gir1.2-gee-0.8 libclick-0.4-0 libubuntugestures5-gles
  libubuntutoolkit5-gles python3-apparmor python3-apparmor-click
  python3-click-package python3-libapparmor qml-module-qtwebkit
Suggested packages:
  click-reviewers-tools ubuntu-app-launch-tools | upstart-app-launch-tools
The following packages will be REMOVED:
  checkbox-converged* checkbox-gui* gimp* gnome-orca*
  gstreamer1.0-plugins-bad* gstreamer1.0-pulseaudio* indicator-bluetooth*
  indicator-sound* libasound2-plugins* libcanberra-pulse* libespeak1*
  libfluidsynth1* libfreerdp-plugins-standard* libgegl-0.3-0*
  liboxideqt-qmlplugin* liboxideqtcore0* liboxideqtquick0*
  libpulse-mainloop-glib0* libpulse0* libpulsedsp* libqt5feedback5*
  libqt5multimedia5* libsdl-image1.2* libsdl1.2debian* libubuntugestures5*
  libubuntutoolkit5* libunity-webapps0* pulseaudio*
  pulseaudio-module-bluetooth* pulseaudio-module-x11* pulseaudio-utils*
  qml-module-qtfeedback* qml-module-ubuntu-components* qml-module-ubuntu-test*
  qml-module-ubuntu-web* qtdeclarative5-ubuntu-ui-toolkit-plugin*
  speech-dispatcher* speech-dispatcher-audio-plugins* ubuntu-desktop*
  ubuntu-session* unity-control-center* unity-control-center-signon*
  unity-settings-daemon* unity-tweak-tool* unity-webapps-common*
  unity-webapps-qml* unity-webapps-service* vlc* webapp-container*
  webbrowser-app*
The following NEW packages will be installed:
  apparmor-easyprof apparmor-easyprof-ubuntu click click-apparmor
  gir1.2-click-0.4 gir1.2-gee-0.8 libclick-0.4-0 libubuntugestures5-gles
  libubuntutoolkit5-gles python3-apparmor python3-apparmor-click
  python3-click-package python3-libapparmor qml-module-qtwebkit
0 upgraded, 14 newly installed, 50 to remove and 33 not upgraded.
Need to get 454 kB of archives.
After this operation, 183 MB disk space will be freed.

There's so many dependencies I'm not sure on how to do it in the most
clear/safe way.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574324

Title:
  pulseaudio crashes when connecting to bluetooth headphones (due to
  ubuntu changes?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1574324/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to