Public bug reported:

Description:    Ubuntu 16.04.1 LTS
Release:        16.04

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/pcmC2D0c:   matteo    11398 F...m pulseaudio
 /dev/snd/controlC2:  matteo    11398 F.... pulseaudio
 /dev/snd/controlC0:  matteo    11398 F.... pulseaudio
 /dev/snd/controlC1:  matteo    11398 F.... pulseaudio
CurrentDesktop: Unity
Date: Sat Sep 17 19:04:50 2016
InstallationDate: Installed on 2016-01-23 (237 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:SB failed
Symptom_Card: Built-in Audio - HDA ATI SB
Symptom_DevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/pcmC2D0c:   matteo    11398 F...m pulseaudio
 /dev/snd/controlC2:  matteo    11398 F.... pulseaudio
 /dev/snd/controlC0:  matteo    11398 F.... pulseaudio
 /dev/snd/controlC1:  matteo    11398 F.... pulseaudio
Symptom_Jack: Green Line Out, Rear
Symptom_Type: No sound at all
Title: [To be filled by O.E.M., Realtek ALC887-VD, Green Line Out, Rear] No 
sound at all
UpgradeStatus: Upgraded to xenial on 2016-05-22 (117 days ago)
dmi.bios.date: 03/24/2016
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 2701
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: M5A97 LE R2.0
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2701:bd03/24/2016:svnTobefilledbyO.E.M.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnASUSTeKCOMPUTERINC.:rnM5A97LER2.0:rvrRev1.xx:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: To be filled by O.E.M.
dmi.product.version: To be filled by O.E.M.
dmi.sys.vendor: To be filled by O.E.M.

** Affects: alsa-driver (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1624707

Title:
  [To be filled by O.E.M., Realtek ALC887-VD, Green Line Out, Rear] No
  sound at all

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1624707/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to