apport information

** Tags added: apport-collected

** Description changed:

  When using Ubuntu (in this case the live 16.04.1 LTS ISO) as a
  Generation 2 (Gen1 untested) Hyper-V VM, an IPv6 address can't be gotten
  through DHCPv6. dhclient continues to send out solicitations but they
  never result in a response. I've looked on the router end (running
  AdvancedTomato and dnsmasq) and the router is getting the requests and
  is sending out a advertisement, but the VM never gets it. Using the
  exact same live ISO works in VirtualBox so I've convinced it is an issue
  with the Hyper-V network driver or something along those lines.
  
  The only IPv6 address that is configured automatically is the fe80 link-
  local address.
  
  Windows VMs and older Linux VMs (Debian jessie with 3.16 kernel) work
  just fine and receive an IPv6 via DHCPv6.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-31-generic 4.4.0-31.50
  ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
  Uname: Linux 4.4.0-31-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CasperVersion: 1.376
  CurrentDesktop: Unity
  Date: Sat Sep 17 19:56:42 2016
  IwConfig:
   lo        no wireless extensions.
   
   eth0      no wireless extensions.
  LiveMediaBuild: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
  Lspci:
   
  Lsusb: Error: command ['lsusb'] failed with exit code 1:
  MachineType: Microsoft Corporation Virtual Machine
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcFB: 0 hyperv_fb
  ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi 
file=/cdrom/preseed/username.seed boot=casper quiet splash ---
  RelatedPackageVersions:
   linux-restricted-modules-4.4.0-31-generic N/A
   linux-backports-modules-4.4.0-31-generic  N/A
   linux-firmware                            1.157.2
  RfKill:
   
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/26/2012
  dmi.bios.vendor: Microsoft Corporation
  dmi.bios.version: Hyper-V UEFI Release v1.0
  dmi.board.asset.tag: None
  dmi.board.name: Virtual Machine
  dmi.board.vendor: Microsoft Corporation
  dmi.board.version: Hyper-V UEFI Release v1.0
  dmi.chassis.asset.tag: 5808-9631-9266-5991-2472-7695-55
  dmi.chassis.type: 3
  dmi.chassis.vendor: Microsoft Corporation
  dmi.chassis.version: Hyper-V UEFI Release v1.0
  dmi.modalias: 
dmi:bvnMicrosoftCorporation:bvrHyper-VUEFIReleasev1.0:bd11/26/2012:svnMicrosoftCorporation:pnVirtualMachine:pvrHyper-VUEFIReleasev1.0:rvnMicrosoftCorporation:rnVirtualMachine:rvrHyper-VUEFIReleasev1.0:cvnMicrosoftCorporation:ct3:cvrHyper-VUEFIReleasev1.0:
  dmi.product.name: Virtual Machine
  dmi.product.version: Hyper-V UEFI Release v1.0
  dmi.sys.vendor: Microsoft Corporation
+ --- 
+ ApportVersion: 2.20.1-0ubuntu2.1
+ Architecture: amd64
+ AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
+ CasperVersion: 1.376
+ CurrentDesktop: Unity
+ DistroRelease: Ubuntu 16.04
+ IwConfig:
+  lo        no wireless extensions.
+  
+  eth0      no wireless extensions.
+ LiveMediaBuild: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
+ Lspci:
+  
+ Lsusb: Error: command ['lsusb'] failed with exit code 1:
+ MachineType: Microsoft Corporation Virtual Machine
+ Package: linux (not installed)
+ ProcEnviron:
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=<set>
+  LANG=en_US.UTF-8
+  SHELL=/bin/bash
+ ProcFB: 0 hyperv_fb
+ ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi 
file=/cdrom/preseed/username.seed boot=casper quiet splash ---
+ ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
+ RelatedPackageVersions:
+  linux-restricted-modules-4.4.0-31-generic N/A
+  linux-backports-modules-4.4.0-31-generic  N/A
+  linux-firmware                            1.157.2
+ RfKill:
+  
+ Tags:  xenial
+ Uname: Linux 4.4.0-31-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
+ _MarkForUpload: True
+ dmi.bios.date: 11/26/2012
+ dmi.bios.vendor: Microsoft Corporation
+ dmi.bios.version: Hyper-V UEFI Release v1.0
+ dmi.board.asset.tag: None
+ dmi.board.name: Virtual Machine
+ dmi.board.vendor: Microsoft Corporation
+ dmi.board.version: Hyper-V UEFI Release v1.0
+ dmi.chassis.asset.tag: 5808-9631-9266-5991-2472-7695-55
+ dmi.chassis.type: 3
+ dmi.chassis.vendor: Microsoft Corporation
+ dmi.chassis.version: Hyper-V UEFI Release v1.0
+ dmi.modalias: 
dmi:bvnMicrosoftCorporation:bvrHyper-VUEFIReleasev1.0:bd11/26/2012:svnMicrosoftCorporation:pnVirtualMachine:pvrHyper-VUEFIReleasev1.0:rvnMicrosoftCorporation:rnVirtualMachine:rvrHyper-VUEFIReleasev1.0:cvnMicrosoftCorporation:ct3:cvrHyper-VUEFIReleasev1.0:
+ dmi.product.name: Virtual Machine
+ dmi.product.version: Hyper-V UEFI Release v1.0
+ dmi.sys.vendor: Microsoft Corporation

** Attachment added: "AlsaInfo.txt"
   
https://bugs.launchpad.net/bugs/1624722/+attachment/4742791/+files/AlsaInfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1624722

Title:
  DHCPv6 does not work in Hyper-V

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1624722/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to