I do confirm that the bug is gone in 16.10 though as already said ;)

On Sun, Sep 18, 2016 at 12:46 AM, Chris Tree <1574...@bugs.launchpad.net>
wrote:

> Hi, I'm not experienced at analysing such a problem, however from the
> descriptions here in a similar thread Bug#1576076, I do have the same
> unresolved issue as described in both bug reports. Sweet Home 3D loads
> briefly, then crashes, completely unusable. I'm running, according to
> Sysinfo, Radeon HD 5000/6000/7350/8350 Series graphics card using the
> Gallium 0.4 on AMD Cedar (DRM 2.43.0, LLVM 3.8.0) on Ubuntu 16.04
> 64-bit. One of the crashes was detected, I sent of the report & it
> related to a Java issue. Can anyone tell me if there is any kind of work
> around for this issue as yet please? Thanks.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1574650
>
> Title:
>   Sweethome3D crashes in Ubuntu 16.04 64-Bit version
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/sweethome3d/+
> bug/1574650/+subscriptions
>


-- 
Emmanouil Karamousadakis
Certified Permaculture Designer
AGreekulture Farmstead
Winthrop, ME 04364

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1574650

Title:
  Sweethome3D crashes in Ubuntu 16.04 64-Bit version

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sweethome3d/+bug/1574650/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to