Adding to my comment.  My upgrade has been a mini-disaster.  First, the
upgrade from 14.04 repeatedly failed.  So, I just did a fresh install.
This was not too bad, because I had previously formatted my drive to
keep  home directories separate.  I also had an external backup.

Finally, I also used aptik to help install software.  That worked
partially, and mitigated the pain, somewhat.

However, now audio works only sporadically, and requires that I do an
"alsa force-reload" on a regular basis to get it to work.  I often have
to go to system settings to reset everything.  Sometimes that reset
isn't saved, and it still does not work.  Given that the problem is
sporadic, I am hesitant to ask for help, because that would require lots
of homework on my end, which I don't really have the time for right now.

Possibly related to this is that squeezesoft sometimes starts eating up
tons of resources, and I have to restart the service.

I also have your problem of plasma eating up lots of CPU and everything
is often slow.  Sometimes the whole screen just freezes for about 20
seconds, and I have to wait for even typing to catch up.  I have tried
some of the solutions on the web, but that hasn't worked.  I built this
particular desktop to be friendly with linux.  Since this is a fresh
install, the problems out of the starting box are particularly
disappointing.

I hate microsoft windows, and don't want to enter the closed ecosystem
of apple.  But, linux requires this constant sort of maintenance, that I
often need to avoid.  Fortunately, this desktop is my sort of test case
for such upgrades, and it did not really pass.  I have already spent way
too much time trying to get things working. I will avoid updating my
other machines to 16.04, and only update when the support on 14.04 runs
out.  Not sure what I will do then, but certainly try to find some
version that focuses more on stability.  Maybe Mint?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1597792

Title:
  plasmashell high CPU usage (100%+)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/plasma-workspace/+bug/1597792/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to