Public bug reported:

[Availability]
 * Available in universe

[Rationale]
 * This package provides an important functionality in unity8: it polls remote 
services (like gmail, twitter) for new events, and reports a notification to 
the user. Given that click apps cannot themselves cannot run in the background, 
this component is quite important in a unity8-based system.

[Security]
 * No known security issues at this time. It has been reviewed by security in 
the past for use on the phone.

[Quality assurance]
 * This package has functional tests which test the whole component in 
isolation.

[Dependencies]
 All dependencies are already in main with the exception of 
account-polld-plugins-go (will file a separate bug or remove the dependency -- 
still investigating the best solution)

[Standards compliance]
 * This package uses qmake and does not include any translatable text

[Maintenance]
 * This package is maintained by Canonical and actively in use on the phone 
images

** Affects: account-polld (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1625145

Title:
  [MIR] account-polld

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/account-polld/+bug/1625145/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to