Hi Locutus,
thanks for the report, but this would include this change:
"Depend on taglibs-standard instead of jakarta-taglibs-standard"

That is:
--- tomcat8-8.0.36/debian/control       2016-09-14 09:48:48.000000000 +0200
+++ old/tomcat8-8.0.36/debian/control   2016-08-02 10:50:42.000000000 +0200
@@ -17,8 +17,8 @@
                      libeasymock-java (>= 3.0),
                      libecj-java (>= 3.11.0),
                      libhamcrest-java (>= 1.3),
-                     libtaglibs-standard-spec-java,
-                     libtaglibs-standard-impl-java,
+                     libjakarta-taglibs-standard-java,
+                     libjstl1.1-java,
                      libobjenesis-java,
                      lsb-release,
                      maven-repo-helper
@@ -124,8 +124,8 @@
 
 Package: tomcat8-examples
 Architecture: all
-Depends: libtaglibs-standard-spec-java,
-         libtaglibs-standard-impl-java,
+Depends: libjakarta-taglibs-standard-java,
+         libjstl1.1-java,
          tomcat8-common (>= ${source:Version}),
          ${misc:Depends}
 Description: Apache Tomcat 8 - Servlet and JSP engine -- example web 
applications


But the former are in main and the new ones only in universe so far:
https://launchpad.net/ubuntu/+source/jakarta-taglibs-standard
https://launchpad.net/ubuntu/+source/taglibs-standard/

I think that kills the current sync request.
Has to be made as delta I think.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1624632

Title:
  Sync tomcat8 8.0.36-3 (main) from Debian unstable (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tomcat8/+bug/1624632/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to