I have tried to build the package from source, and it worked. However,
the built package did not work on a live cd version of the same system
(ubuntu 16.04.1amd64), this means that the trouble is not in the binary
version, but in some dependencies. Comparing dependencies for the source
code and binary packet I have found that it is enough just to
additionally install python-qt4 to make python scripting starts to work.

So solution will be 
sudo apt-get install python-qt4

IMHO this is not a bug and even not a broken dependence, because qtiplot
may still work without python scripting (and many users even do not need
it). So, the thread, probably, may be closed.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1600270

Title:
  [SRU] qtiplot package needs to be rebuilt against new SIP libraries

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtiplot/+bug/1600270/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to