Public bug reported:

Using Ubuntu 16.04 and a pretty modern workstation. Every once in a
while (some times every other day, sometimes three times a day) X
crashes and I'm kicked out to the login screen.

>From Xorg log:

[432397.120] (EE) 
[432397.120] (EE) Backtrace:
[432397.120] (EE) 0: /usr/lib/xorg/Xorg (xorg_backtrace+0x4e) [0x556c99c7b5ce]
[432397.120] (EE) 1: /usr/lib/xorg/Xorg (0x556c99ac9000+0x1b6959) 
[0x556c99c7f959]
[432397.120] (EE) 2: /lib/x86_64-linux-gnu/libc.so.6 (0x7f5650860000+0x354a0) 
[0x7f56508954a0]
[432397.120] (EE) 3: ?? [0x556c9b83e310]
[432397.120] (EE) 
[432397.120] (EE) Segmentation fault at address 0x556c9b83e310
[432397.121] (EE) 
Fatal server error:
[432397.121] (EE) Caught signal 11 (Segmentation fault). Server aborting
[432397.121] (EE) 


It seems pretty similar to this issue:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1522727

I understand that this is probably not enough information, but please
let me know what more info you need and I'll try to get it.

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New

** Summary changed:

- Xorg crashes with segfaul
+ Xorg crashes with segfault

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1625473

Title:
  Xorg crashes with segfault

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1625473/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to