@happyaron

Thank you for your pointed out.

> the apparmor configuration is shipped in apparmor package

Ah, ok. I confirmed apparmor.d/mozc_server is not needed anymore.

> I'm curious why you don't want the translations to be stripped

It's my fault. I was misled into thinking that LP: #1591503 is needed on
yakkety too.

And it seems that following two patch can be dropped.

* "Do not generate shlibs for fcitx"

  Nowaday debian's fcitx-mozc package doesn't generate shlibs.

* "Drop uim support for main inclusion"

  Recently changing dependency policy, we can depend universe/uim for the 
main/mozc package.
  https://lists.ubuntu.com/archives/ubuntu-devel-announce/2016-April/001179.html


Conclusion: I think that we can sync mozc package with debian/sid.


** Summary changed:

- Please merge mozc 2.18.2595.102+dfsg-1 (main) from Debian unstable (main)
+ Please sync mozc 2.18.2595.102+dfsg-1 (main) from Debian unstable (main)

** Description changed:

- Please merge mozc 2.18.2595.102+dfsg-1 (main) from Debian unstable
- (main)
+ Please sync mozc 2.18.2595.102+dfsg-1 (main) from Debian unstable (main)
+ 
+ It seems that ubuntu changes can be dropped at all.
+   https://bugs.launchpad.net/ubuntu/+source/mozc/+bug/1624369/comments/4
  
  mozc (2.18.2595.102+dfsg-1) unstable; urgency=medium
  
-   * New upstream release. (Closes: #815790)
-   * Update patches/gcc.patch
-   * Update patches/uim-mozc.patch to latest version
-   * Update patches/fcitx-mozc.patch to latest version
-   * Update Standards-Version to 3.9.8
-   * Update debian/copyright
-     Update URL of mozc project and macuim.
-   * Add debian/source.lintian-overrides
-   * Use a secure transport for the Vcs-Git and Vcs-Browser URL.
-   * Add tegaki-zinnia-japanese to Depends of mozc-utils-gui. (Closes: 800472)
+   * New upstream release. (Closes: #815790)
+   * Update patches/gcc.patch
+   * Update patches/uim-mozc.patch to latest version
+   * Update patches/fcitx-mozc.patch to latest version
+   * Update Standards-Version to 3.9.8
+   * Update debian/copyright
+     Update URL of mozc project and macuim.
+   * Add debian/source.lintian-overrides
+   * Use a secure transport for the Vcs-Git and Vcs-Browser URL.
+   * Add tegaki-zinnia-japanese to Depends of mozc-utils-gui. (Closes: 800472)
  
-  -- Nobuhiro Iwamatsu <iwama...@debian.org>  Wed, 24 Aug 2016 06:45:33
+  -- Nobuhiro Iwamatsu <iwama...@debian.org>  Wed, 24 Aug 2016 06:45:33
  +0900

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1624369

Title:
  Please sync mozc 2.18.2595.102+dfsg-1 (main) from Debian unstable
  (main)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mozc/+bug/1624369/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to