Public bug reported:

first: the whole system runs fine with windows 7 and USB3 devices on the
USB3 host controller.

i am now running Ubuntu 16.04 on this MSI MS-7666 x58 Big Bang XPower (2x USB3 
sockets on the backplane outlet).
i have switched to the latest firmware (3.0.3.4) for NEC/Renesas uPD720200 by 
flashing it
but no evidence with "lsusb -t" that the plugged USB3 device is present at all.

plugging the device to some USB2 port makes it work nicely.

the bios (latest AMI BIOS 1.17) does not offer anything looking at least
barely useful to me for this USB3 problem other than "legacy support at
boot time" but this had no effect at all - as i feared. (this lack of
options is probably unlike what other Board/BIOS do offer.)

excerpt from kern.log:

Sep 19 22:35:23 dtaa-flc21 kernel: [   57.575918] usb 2-5: USB disconnect, 
device number 3
Sep 19 22:35:27 dtaa-flc21 kernel: [   62.009193] usb 10-2: Device not 
responding to setup address.
Sep 19 22:35:27 dtaa-flc21 kernel: [   62.213145] usb 10-2: Device not 
responding to setup address.
Sep 19 22:35:27 dtaa-flc21 kernel: [   62.417026] usb 10-2: device not 
accepting address 2, error -71
Sep 19 22:35:28 dtaa-flc21 kernel: [   62.997097] usb 10-2: new SuperSpeed USB 
device number 3 using xhci_hcd
Sep 19 22:35:33 dtaa-flc21 kernel: [   68.016941] usb 10-2: device descriptor 
read/all, error -110
Sep 19 22:35:36 dtaa-flc21 kernel: [   70.564860] usb 10-2: new SuperSpeed USB 
device number 5 using xhci_hcd
Sep 19 22:35:41 dtaa-flc21 kernel: [   75.580568] usb 10-2: unable to get BOS 
descriptor
Sep 19 22:35:41 dtaa-flc21 kernel: [   75.581491] usb 10-2: unable to read 
config index 0 descriptor/start: -71
Sep 19 22:35:41 dtaa-flc21 kernel: [   75.581496] usb 10-2: can't read 
configurations, error -71
Sep 19 22:43:43 dtaa-flc21 kernel: [  558.099596] xhci_hcd 0000:0d:00.0: port 1 
resume PLC timeout


note:
a similar problem but for a different USB3 host controller model can be found 
here.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1242321?comments=all

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1625610

Title:
  Renesas USB3 (uPD720200) does not recognize USB3 devices

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1625610/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to