Public bug reported:

When installing new packages, the container's apt cache should be
updated first to avoid issues where package versions are out of date and
the package install fails.

** Affects: libertine
     Importance: Medium
     Assignee: Christopher Townsend (townsend)
         Status: In Progress

** Affects: libertine/devel
     Importance: Medium
     Assignee: Christopher Townsend (townsend)
         Status: In Progress

** Affects: libertine/trunk
     Importance: Medium
         Status: Triaged

** Affects: libertine (Ubuntu)
     Importance: Medium
         Status: Triaged

** Also affects: libertine/devel
   Importance: Undecided
       Status: New

** Also affects: libertine/trunk
   Importance: Undecided
       Status: New

** Also affects: libertine (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: libertine/devel
       Status: New => Triaged

** Changed in: libertine/trunk
       Status: New => Triaged

** Changed in: libertine (Ubuntu)
       Status: New => Triaged

** Changed in: libertine/devel
   Importance: Undecided => Medium

** Changed in: libertine/trunk
   Importance: Undecided => Medium

** Changed in: libertine (Ubuntu)
   Importance: Undecided => Medium

** Changed in: libertine/devel
    Milestone: None => 1.5

** Changed in: libertine/trunk
    Milestone: None => 1.5

** Changed in: libertine/devel
       Status: Triaged => In Progress

** Changed in: libertine/devel
     Assignee: (unassigned) => Christopher Townsend (townsend)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1625627

Title:
  Container's apt cache should be updated before installing new packages

To manage notifications about this bug go to:
https://bugs.launchpad.net/libertine/+bug/1625627/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to