I think the circular depends is fine

address-book-service depends on address-book-updater
address-book-updater depends on qtcontact5-galera
qtcontact5-galera depends on address-book-service

That's the circular depends, however this ensures if someone installs
just qtcontact5-galera they get the proper depends.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1625172

Title:
  [MIR] address-book-service

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/address-book-service/+bug/1625172/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to