I too was affected by this bug.

Running 14.04.5 (ASUS NX500J Notebook), no outstanding updates - but HWE
upgrade performed to 16.04 compatible as prompted before upgrade,
upgrade from terminal to 16.04.1:

$ sudo do-release-upgrade

Failed as described by Boki during initial upgrade.

Upon reboot I was unable to login via the UI, the UI looked messed up and was 
unresponsive.
But I could access the terminal via: ctrl+alt+f1

I was able to restore a seemingly working 16.04.1 using the following
steps:

$ sudo apt-get dist-upgrade
This showed that I was missing a couple of dependencies, the names escape me - 
but it wasn't the offending package.

$ sudo apt-get -f install
Installed missing dependencies.

$ sudo apt-get dist-upgrade
This showed a large number of unneeded packages and more importantly a even 
larger number of up-gradable packages
I installed them, while being randomly being prompted for the password for the 
encrypted swap-partition.
It took a while but it succeeded.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1617020

Title:
  package fontconfig 2.11.94-0ubuntu1.1 failed to install/upgrade:
  triggers looping, abandoned

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/1617020/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to