Public bug reported:

Am a beginner in Linux but I installed Ubuntu 16.04 in English and on
top right corner the clock calendar is in German (days like Mittwoch
instead of Wednesday).

Eventually it comes from the installation where I did choose the
LOCATION as Zurich for setting the clock correctly.

Now I have changed the LOCATION to Geneva where I live, but the week
days still in German (eventually a reboot could change it).

Cheers
Serge

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: unity 7.4.0+16.04.20160906-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic x86_64
NonfreeKernelModules: talpa_vfshook talpa_pedconnector talpa_pedevice 
talpa_vcdevice talpa_core talpa_linux talpa_syscallhook openafs
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CompizPlugins: 
[core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,staticswitcher,workarounds,scale,expo,ezoom,dbus]
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Wed Sep 21 13:06:00 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 openafs, 1.6.15, 4.4.0-34-generic, x86_64: installed
 openafs, 1.6.15, 4.4.0-36-generic, x86_64: installed
 openafs, 1.6.15, 4.4.0-38-generic, x86_64: installed
 virtualbox, 5.0.24, 4.4.0-36-generic, x86_64: installed
 virtualbox, 5.0.24, 4.4.0-38-generic, x86_64: installed
EcryptfsInUse: Yes
GconfCompiz:
 /apps/compiz-1/general:
   /apps/compiz-1/general/screen0:
    /apps/compiz-1/general/screen0/options:
     active_plugins = 
[core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,staticswitcher,workarounds,scale,expo,ezoom,dbus]
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
0b) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Haswell-ULT Integrated Graphics Controller [17aa:380d]
GsettingsChanges:
 b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 
'place', 'compiztoolbox', 'commands', 'mousepoll', 'resize', 'snap', 'move', 
'grid', 'copytex', 'session', 'imgpng', 'vpswitch', 'regex', 'wall', 
'animation', 'unitymtgrabhandles', 'expo', 'workarounds', 'ezoom', 'fade', 
'scale', 'unityshell', 'dbus', 'staticswitcher']"
 b'com.canonical.Unity' b'minimize-count' b'70'
 b'com.ubuntu.user-interface' b'scale-factor' b"{'eDP1': 8}"
 b'org.gnome.desktop.interface' b'gtk-im-module' b"'gtk-im-context-simple'"
 b'org.gnome.desktop.interface' b'scaling-factor' b'uint32 1'
InstallationDate: Installed on 2016-08-24 (28 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
MachineType: LENOVO 20354
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-38-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/21/2015
dmi.bios.vendor: LENOVO
dmi.bios.version: 9BCN91WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Lancer 5A5
dmi.board.vendor: LENOVO
dmi.board.version: 31900058WIN
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo Z50-70
dmi.modalias: 
dmi:bvnLENOVO:bvr9BCN91WW:bd07/21/2015:svnLENOVO:pn20354:pvrLenovoZ50-70:rvnLENOVO:rnLancer5A5:rvr31900058WIN:cvnLENOVO:ct10:cvrLenovoZ50-70:
dmi.product.name: 20354
dmi.product.version: Lenovo Z50-70
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Tue Sep 20 13:51:07 2016
xserver.configfile: default
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id                                5579 
 vendor                                     CMN
xserver.version: 2:1.18.3-1ubuntu2.3

** Affects: unity (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1626042

Title:
  Language in Unity calendar doesnt match with Ubuntu installation

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1626042/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to