Seb, the final patch for https://github.com/apple/cups/issues/4870 is
already backported into CUPS 2.2.0 in the cups 2.2.0-2 package in Debian
(today in the morning CEST). So now I am doing

syncpackage --force -d unstable -r yakkety-proposed cups

until I do not get

syncpackage: Error: Debian version 2.2.0-2 has not been picked up by LP
yet. Please try again later.

any more and then someone of the release team will let get it in right
after the beta.

I hope then everything will be solved.

** Changed in: cups (Ubuntu)
       Status: Confirmed => In Progress

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1616548

Title:
  Cups causes LibreOffice unittests to loop in a sbuild

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1616548/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to