This is fairly typical - driver authors add support for newer firmware
before it is released to upstream linux-firmware. Sometimes (especially
with iwlwifi) that firmware is never officially released, but the driver
just complains and falls back to an older version.

There are a handful of updates upstream that we don't have yet in
yakkety, but nothing that would address these issues. So unless you're
seeing actual hardware that doesn't work because of missing firmware we
should just close this.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1625508

Title:
  [Yakkety 4.8] firmware related issues

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1625508/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to