I have tried both builds. Neither works. The only way my computer pulls an
OS up is if I use the OS and don't install it

On Sep 21, 2016 10:11, "Phillip Susi" <ps...@ubuntu.com> wrote:

> You appear to have a 64 bit EFI booting computer but are using the 32
> bit build of Ubuntu.  Use the 64 bit build instead.
>
>
> ** Changed in: grub-installer (Ubuntu)
>        Status: New => Invalid
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1614225
>
> Title:
>   grub loader won't install. i can't get ubunut to work on my laptop at
>   all.
>
> Status in grub-installer package in Ubuntu:
>   Invalid
>
> Bug description:
>   Grub loader will not load at all. When i try to turn my computer on,
>   it launches into GNU Grub and won't let me get any further than that.
>   As a result, i can no longer use my computer.
>
>   ProblemType: Bug
>   DistroRelease: Ubuntu 16.04
>   Package: ubiquity 2.21.63 [modified: lib/partman/automatically_
> partition/question]
>   ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
>   Uname: Linux 4.4.0-21-generic i686
>   ApportVersion: 2.20.1-0ubuntu2
>   Architecture: i386
>   CasperVersion: 1.376
>   Date: Wed Aug 17 14:02:23 2016
>   InstallCmdLine: BOOT_IMAGE=(loop)/casper/vmlinuz
> file=/cdrom/preseed/ubuntu.seed boot=casper 
> iso-scan/filename=/Ubuntu/ubuntu-16.04-desktop-i386.iso
> maybe-ubiquity quiet splash ---
>   LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386
> (20160420.1)
>   ProcEnviron:
>    PATH=(custom, no user)
>    XDG_RUNTIME_DIR=<set>
>    LANG=en_US.UTF-8
>   SourcePackage: grub-installer
>   UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/grub-installer/
> +bug/1614225/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1614225

Title:
  grub loader won't install. i can't get ubunut to work on my laptop at
  all.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1614225/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to