Public bug reported:

Daily Server ISO fails to install with:

"Sep 21 10:19:22 in-target: libpython3.5 : Depends: libpython3.5-stdlib
(= 3.5.2-4ubuntu2) but 3.5.2-4ubuntu3 is to be installed"

This appears to be an issue with the ISO itself, as the newer version is
in the archive.

** Affects: ubuntu
     Importance: Critical
         Status: New

** Changed in: ubuntu
   Importance: Undecided => Critical

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1626197

Title:
  Yakkety Server ISO (2016-09-21) fails install due to libpython3.5

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1626197/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to