Public bug reported:

When I start my BQ Aquaris 4.5, I see a gear with "indicator-network"
written with nothing in the panel instead of the real indicator menu.

The settings are also buggy : 
Wifi : I see only saved networks
Phone network : I cannot enable data.

I do not know much about ubuntu touch, I tried the following command,
and I get an error :

Error getting the bus address: Cannot autolaunch D-Bus without X11 $DISPLAY
(process:8397): GLib-GIO-CRITICAL **: g_dbus_connection_get_unique_name: 
assertion 'G_IS_DBUS_CONNECTION (connection)' failed
terminate called after throwing an instance of 'std::logic_error'
  what():  basic_string::_S_construct null not valid

Aborted (core dumped)

Before the bug, I activated simultaneously : 
 - 3G
 - wifi
 - VPN

I turned wifi hotspot on, and a bit later the phone froze on a black
screen. I turn it off with power button for 5 seconds.

On reboot, the indicator-network show a gear with empty menu.

3G + wifi hotspot + vpn worked many times before.

I run last update : OTA 13.

** Affects: indicator-network (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  [phone] [ubuntu touch] indicator-network-service fail to start

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to