** Summary changed:

- [FFe] Please merge with openipmi 2.0.21-1.2 from Debian unstable
+ [FFe] Please merge with openipmi 2.0.22-1 from Debian unstable

** Description changed:

- openipmi (2.0.21-1.2ubuntu1) yakkety; urgency=medium
+ openipmi (2.0.22-1ubuntu1) yakkety; urgency=medium
  
-   * Merge with Debian unstable (LP: #). Remaining changes:
+   * Merge with Debian unstable (LP: #1593461). Remaining changes:
      - debian/openipmi.init: Change lockfile path. '/var/log/subsys' does
        not exists in Debian. (LP #722770)
      - Fix up packaging to install and use /etc/default/openipmi.
        (LP #473332) Thanks to Serge Hallyn.
-     - Patch libtool macro support in for ppc64el shared libaries.
      - Detect that a module is built into the kernel.
        + LP #1309860
      - debian/openipmi.init: Do not unload all modules if some configured
        HW modules are not successfully loaded (LP #1318317).
+     - debian/openipmi.init: add Default-Start and Default-Stop values
+       (LP #1596474).
+     - debian/patches/fix_pthread_pkg_config.patch: fix pkg-config files:
+       pthread.pc does not exist in Ubuntu.  Thanks to Simon McVittie
+       <s...@debian.org>.  Closes #474087, LP #1311888.
    * Drop:
      - debian/rules, debian/openipmi.init:
        + added init script
        [ Fixed in Debian ]
      - Do not explicitly depend on pthread.
        [ previously documented ]
      - Only use SIGPWR if defined.
        [ Previously undocumented ]
      - Delete copyright.
-       [ previously documented ]
+       [ previously undocumented ]
      - Add usr/sbin to debian/dirs
        [ previously undocumented ]
      - d/watch: update for new location
-       [ previously documented ]
+       [ previously undocumented ]
      - swig/pythong/openipmigui/Makefile: new file
        [ previously undocumented ]
      - New upstream version.
        [ Debian has moved past ]
      - Revert local changes to config.guess/config.sub; instead, use
        autotools-dev's debhelper integration to update these files for
        each build.
        [ Fixed in Debian ]
      - Enabling openssl support as it is causing
        problems running third party applications. (closes #775847)
        (LP #1546735)
        [ Fixed in 2.0.21-1 ]
+     - Patch libtool macro support in for ppc64el shared libaries.
+       [ Fixed in 2.0.16-1.4 by moving to autotools-dev ]
+ 
+  -- Nishanth Aravamudan <nish.aravamu...@canonical.com>  Wed, 21 Sep
+ 2016 14:30:47 -0700

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1593461

Title:
  [FFe] Please merge with openipmi 2.0.22-1 from Debian unstable

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openipmi/+bug/1593461/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to