Here's the output of unattended-upgrades run with --debug:

bdmurray@flash:~$ sudo /usr/bin/unattended-upgrade --verbose --debug
Initial blacklisted packages:
Initial whitelisted packages:
Starting unattended upgrades script
Allowed origins are: ['o=Ubuntu,a=xenial-security', 'o=Ubuntu,a=xenial-updates']
Checking: chromium-browser ([<Origin component:'universe' 
archive:'xenial-updates' origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' 
isTrusted:True>, <Origin component:'universe' archive:'xenial-security' 
origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' isTrusted:True>])
pkg 'libspeechd2' not in allowed origin
sanity check failed
Checking: chromium-browser-l10n ([<Origin component:'universe' 
archive:'xenial-updates' origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' 
isTrusted:True>, <Origin component:'universe' archive:'xenial-updates' 
origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' isTrusted:True>, <Origin 
component:'universe' archive:'xenial-security' origin:'Ubuntu' label:'Ubuntu' 
site:'192.168.10.7' isTrusted:True>, <Origin component:'universe' 
archive:'xenial-security' origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' 
isTrusted:True>])
pkg 'libspeechd2' not in allowed origin
sanity check failed
Checking: chromium-codecs-ffmpeg-extra ([<Origin component:'universe' 
archive:'xenial-updates' origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' 
isTrusted:True>, <Origin component:'universe' archive:'xenial-security' 
origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' isTrusted:True>])
pkg 'libspeechd2' not in allowed origin
sanity check failed
Checking: mysql-server-5.7 ([<Origin component:'main' archive:'xenial-updates' 
origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' isTrusted:True>, <Origin 
component:'main' archive:'xenial-security' origin:'Ubuntu' label:'Ubuntu' 
site:'192.168.10.7' isTrusted:True>])
pkg 'libevent-core-2.0-5' not in allowed origin
sanity check failed
Checking: mysql-server-core-5.7 ([<Origin component:'main' 
archive:'xenial-updates' origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' 
isTrusted:True>, <Origin component:'main' archive:'xenial-security' 
origin:'Ubuntu' label:'Ubuntu' site:'192.168.10.7' isTrusted:True>])
pkg 'libevent-core-2.0-5' not in allowed origin
sanity check failed
pkgs that look like they should be upgraded: 
Fetched 0 B in 0s (0 B/s)                                                       
                                                                                
                                                                              
fetch.run() result: 0
blacklist: []
whitelist: []
Packages that will be upgraded: 
InstCount=0 DelCount=0 BrokenCount=0
Extracting content from 
'/var/log/unattended-upgrades/unattended-upgrades-dpkg.log' since '2016-09-21 
16:12:17'

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1624641

Title:
  Does not install all security updates

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unattended-upgrades/+bug/1624641/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to