According to https://bugreports.qt.io/browse/QTBUG-52988, those patches
worked when applied on top of Qt5.7, I wonder if we're missing something
important between 5.6 -> 5.7

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1618590

Title:
  scoperunner crashed with SIGSEGV in QObject::disconnect()

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1618590/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to