If it's deprecated, shouldn't it be removed, or changed to show that it
is deprecated?

For people unaware of the new package, I did not have `Canonical
Partners source` active, it should notice people, or it should uninstall
flash.

Leaving people with old (broken vulnerable) flash plugins seems to me a very 
bad idea. Better no flash then.
http://askubuntu.com/questions/828238/why-is-flash-for-chromium-pepperflashplugin-not-automatically-updated

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1312219

Title:
  Plugin needs to update automatically

To manage notifications about this bug go to:
https://bugs.launchpad.net/pepperflashplugin-nonfree/+bug/1312219/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to