Public bug reported:

I sent an email via SMTP and mistyped the password, so the server
rejected the message. Then I tried to send again the same message.

Expected behavior: a new dialog should have prompted for the correct

What happened instead: Evolution did NOT ask the password again, but
tried to send the message reusing the wrong one! The following popup was
then displayed:

The reported error was "AUTH command failed: ...authentication rejected"

Below the message are three buttons, the last of which is "Retry", but
it keeps using the wrong password

I even tried to exit Evolution and restart it, but it was still
remembering the wrong password instead of asking it!

Package Version:
OS: Ubuntu Gnome 16.04.1 LTS

** Affects: evolution (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Evolution keeps using wrong password instead of asking it again

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to