Blocker:
Checking support status of binary dependencies...
 * libautopilot-qt binary and source package is in universe
 * python3-autopilot binary and source package is in universe

Now, we might not want mediaplayer-app-autopilot in main, it seems like
only mediaplayer-app is really needed there?

Also, there are tests but they don't appear to be run as part of the build:
   dh_auto_test -O--parallel
        make -j4 test ARGS\+=-j4
make[1]: Entering directory 
'/«BUILDDIR»/mediaplayer-app-0.20.5+16.10.20160921/obj-x86_64-linux-gnu'
Running tests...
/usr/bin/ctest --force-new-ctest-process -j4
Test project 
/«BUILDDIR»/mediaplayer-app-0.20.5+16.10.20160921/obj-x86_64-linux-gnu
No tests were found!!!
make[1]: Leaving directory 
'/«BUILDDIR»/mediaplayer-app-0.20.5+16.10.20160921/obj-x86_64-linux-gnu'

Please fix the issues mentioned above ("fixing" the dependencies could
be as simple as confirming that we don't need mediaplayer-app-autopilot
in main). I didn't see other issues with this package for inclusion in
main.

** Changed in: mediaplayer-app (Ubuntu)
       Status: In Progress => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1626164

Title:
  [MIR] mediaplayer-app

To manage notifications about this bug go to:
https://bugs.launchpad.net/mediaplayer-app/+bug/1626164/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to