Package doesn't build in xenial due to the new python3-mock-services
build dependency which does not exist in xenial (only in yakkety). So
you need to backport this or drop the B-D.

** Tags removed: verification-needed
** Tags added: verification-failed

** Changed in: python-pylxd (Ubuntu Xenial)
       Status: Fix Committed => In Progress

** Changed in: python-pylxd (Ubuntu Xenial)
     Assignee: (unassigned) => Corey Bryant (corey.bryant)

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  [SRU] python-pylxd 2.0.5

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to