Public bug reported:

I tried to install Okular and installation crashes at some point. I get
an error message saying problem occurred while trying to install
software.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libklibc 2.0.4-8ubuntu1.16.04.2
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Wed Oct 12 16:46:36 2016
Dependencies:
 
DuplicateSignature:
 package:libklibc:2.0.4-8ubuntu1.16.04.2
 Processing triggers for mime-support (3.59ubuntu1) ...
 dpkg: error processing package udev (--configure):
  package udev is already installed and configured
ErrorMessage: package libklibc is already installed and configured
InstallationDate: Installed on 2016-08-03 (69 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: dpkg
Title: package libklibc 2.0.4-8ubuntu1.16.04.2 failed to install/upgrade: 
package libklibc is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: dpkg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: already-installed amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632719

Title:
  package libklibc 2.0.4-8ubuntu1.16.04.2 failed to install/upgrade:
  package libklibc is already installed and configured

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/1632719/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to