btw, this bug should be extended. firefox 48 and firefox 49 cant be
build on big endian systems too, their internal toolchain is broken. see
the builder logs

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Firefox > 44 is broken on all big-endian architectures

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to