Public bug reported:

The directory /usr/lib/python2.7/dist-packages/magnum/db/sqlalchemy
misses alembic.ini and the whole alembic subdirectory, so magnum-db-
manage upgrade head fails with the error 'There must be at least one
plugin active.'

** Affects: magnum (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Missing files from python-magnum 3.1.1-0~cloud0

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to