2 years and still no package upgrade on Trusty LTS. Does long term
support means that Canonical only publish fixes for the package they
actually use? Or are we supposed to get the fixed package from Debian?
Because the current version of zsh on Jessie requires a newer version of
dpkg, so I can't even do that.

I am sorry for reopening this bug. But for me this is not solved, as the
only solution is to compile zsh from source. Would it be possible to
upgrade zsh to 5.0.3 so that the fix is applied? I can submit the fixed
package if you want.

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  taskwarrior completion crashes zsh terminal

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to