Public bug reported:

The Ubuntu Error Tracker has been receiving reports about a problem regarding 
update-notifier.  This problem was most recently seen with package version 
3.175, the problem page at 
https://errors.ubuntu.com/problem/281ab31cb19fa30991cfcb3bcac61438db36aeb0 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
If you do not have access to the Ubuntu Error Tracker you can request it at 
http://forms.canonical.com/reports/.

** Affects: update-notifier (Ubuntu)
     Importance: Undecided
         Status: Invalid


** Tags: yakkety

** Changed in: update-notifier (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1632876

Title:
  /usr/lib/update-notifier/package-data-downloader:ValueError:/usr/lib
  /update-notifier/package-data-
  
downloader@327:process_download_requests:__init__:__init__:setUp:<lambda>:command

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-notifier/+bug/1632876/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to