Public bug reported:

Scanning reveals no mice, keyboards or computers.

Everything looks to be fine but the Bluetooth seemingly does nothing.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: linux-image-4.8.0-22-generic 4.8.0-22.24 [modified: 
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
 /dev/snd/controlC0:  dave       2157 F.... pulseaudio
 /dev/snd/controlC1:  dave       2157 F.... pulseaudio
CurrentDesktop: Unity
Date: Thu Oct 13 11:08:00 2016
HibernationDevice: RESUME=UUID=7a85aeaa-7621-4d4f-8dd3-f28c0426f22a
InstallationDate: Installed on 2016-10-13 (0 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.1)
MachineType: Dell Inc. XPS 13 9343
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.8.0-22-generic.efi.signed 
root=UUID=ed0a9de6-b9f4-4471-843b-2d8d2135c189 ro quiet splash vt.handoff=7
 linux-restricted-modules-4.8.0-22-generic N/A
 linux-backports-modules-4.8.0-22-generic  N/A
 linux-firmware                            1.161
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install) 11/11/2015
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A07 0310JH
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi:bvnDellInc.:bvrA07:bd11/11/2015:svnDellInc.:pnXPS139343:pvr:rvnDellInc.:rn0310JH:rvrA00:cvnDellInc.:ct9:cvr: XPS 13 9343
dmi.sys.vendor: Dell Inc.

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug yakkety

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  BT driver in dell xps 9343 not functioning

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to