Sorry I guess I missed the date on that one.

On Oct 13, 2016 9:01 AM, "Phillip Susi" <ps...@ubuntu.com> wrote:

> Please don't reopen bugs that have been closed for a decade.
>
>
> ** Changed in: grub-installer (Ubuntu)
>        Status: Confirmed => Invalid
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/8027
>
> Title:
>   Grub doesn't want to get installed on / partition
>
> Status in grub-installer package in Ubuntu:
>   Invalid
>
> Bug description:
>   Grub does not want to get installed on the / partition of Ubuntu. I have
>   Ubuntu installed on /dev/hdb1 and I have Slackware's LILO on /dev/hda
> and I
>   want to keep it that way. So, when Grub told me to install it instead on
> the
>   / or Ubuntu (so I can load it later), I did so, but then Grub spat out an
>   error saying it can't write there. I went back to the main ubuntu menu
> during
>   installation, selected LILO,  and LILO got installed on /dev/hdb1 just
> fine.
>   That seems to be a Grub bug (reiserfs was used btw).
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/grub-installer/
> +bug/8027/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/8027

Title:
  Grub doesn't want to get installed on / partition

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/8027/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to