Debian builds wine-gecko from source, so this problem is generally
solved. The packages libwine-gecko-X.YZ are in Debian main.

However unfortunately Debian is behind on packaging the releases of
wine-gecko which are needed for current Wine versions. The main problem
is updating the copyright, which is a huge task for this package.

Current wine builds have been requested
- for wine: (WineGecko 2.40 needs packaging for 
Wine 1.8)
- for wine-development (WineGecko 2.47 needs 
packaging for wine-development 1.9.13 and later)

Once the packages are updated in Debian they may simply get synced.

** Bug watch added: Debian Bug tracker #824192

** Bug watch added: Debian Bug tracker #824193

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Should build on Ubuntu to avoid being in multiverse

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to