The minimal informations needed would include the Ubuntu version and
desktop environment you are using. It would also be useful to know how
you configured your calendars and if the account config shows any error.

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  gnome-calendar 3.20.4 inoperable after update on 13 October 2016

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to