Public bug reported:

Powerline depends on python-powerline, which is Python 2, but vim is
built with python 3 support, not python 2.

At the end, powerline doesn't work with vim. I suggest that let
powerline package depend on either python-powerline or

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: powerline (not installed)
ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
Uname: Linux 4.8.0-22-generic x86_64
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Oct 13 23:29:52 2016
InstallationDate: Installed on 2016-10-13 (0 days ago)
InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
SourcePackage: powerline
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: powerline (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug yakkety

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Powerline not work with vim

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to